Android 创建项目时出现appcompat_v7 类包的问题

发布于 2019-09-26 作者 风铃 34次 浏览 版块 前端

  最近在进行Android开发时发现,更新ADT至22.6.0版本之后,创建新的安装项目,会出现appcompat_v7的引用库包,这到底是怎么回事呢?原来appcompat_v7是Google自己的一个兼容包,就是一个支持库,能让2.1以上全使用上4.0版本的界面。


 


解决:
  创建项目时,Minimum Required SDK这一项选择4.0版本以上.



注:
  Minimum Required SDK: 最低的SDK版本号.
  Target SDK: 最适合的SDK版本.
  Compile With: 编译的SDK版本.

收藏
暂无回复